Malditos conectores de rede

cabo de rede

Todos que trabalham com rede tem aum aparelhinho que verifica se o cabo de rede está ok!

Outro dia estava refazendo os cabos do Hack e depois de fazer o primeiro cabo, ele apresentou falha no fio 1. Como o cabo tem 2 pontas, cortei uma das pontas, coloquei um novo RJ-45 (conector de cabo de rede) e climpei!

Climpando

(retirado do Guia do Hardware)

Quando testei novamente, o cabo ainda estava com o problema. Ou seja, o problema teoricamente estaria na outra ponta. Cortei a ponta, coloquei um novo RJ-45 e climpei novamente. Testei novamente e o cabo apresentou o mesmo problema no fio 1.

Puxa vida!!! Será que o problema era o cabo? Cortei um novo cabo, climpei os conectores, testei e novamente problema no pino 1!

Olhei o climpador e nada de problemas no dente!!! Eis que resolvo abrir o testador do cabo de rede e eis que…

RJ-45 fêmea

MALDITO CONECTOR FÊMEA!!! GRRRRRRRRRRRRRRRRRRRR

(para quem não reparou, o pino 1 estava torto e não dava contato)

Moral da história: Verifique sempre as possibilidades mais simples antes de refazer o trabalho!

Dúvida: Climpar ou Crimpar ?????

14 thoughts on “Malditos conectores de rede

  • 12/08/2007 at 12:35 am
    Permalink

    Crimpagem de cabos!

    huuahua… o August já tinha respondido… =)Parabéns pelo texto! Muito legal! 😀
    Nunca passei por isso… nunca precisei clipar cabo algum! 😀 ahuahuauauh

  • 12/08/2007 at 12:37 am
    Permalink

    Opa! acho que o August.. é de Agosto…. kkkkkkkkkkkkkkkkkkkkk

    Essa foi boa…vou dormir…deve ser muito sono… uma dessas… =)

  • 12/08/2007 at 12:52 am
    Permalink

    Bem já responderam o “crimpar”. Agora resta arrumar o “hack”. Acho que você quis dizer “rack”, não?

  • 12/08/2007 at 5:20 am
    Permalink

    Cara, já sofri muito com cabo de redes. Lá na empresa onde trabalhei (de eletricista), sempre fazia manutenção na rede. Cara, lá não tinha o testador, sabe como eu testava? Cortava os conectores das duas pontas; jumpeava os fios de uma das pontas, e na outra, verificava com o multímetro na escala de continuidade. Era infernal.

  • 13/08/2007 at 12:00 am
    Permalink

    Night
    re re re!!! Valeu pelos elogios! Faço o que eu posso…
    Inspiração para coisas que acontecem é o que não faltam! pelo menos todo dia tem coisa boa inspirar! RA RA RA

    Carlos… vc ta ficando muito tempo no computador! RA RA RA

    Daniduc… é rack mesmo… vou corrigir 🙂

    Anny Rose… Eu achei que o problema era o testador quando eu fiz o teste no multimetro e mostrou que o cabo estava ok!! 🙂

  • 13/08/2007 at 1:34 pm
    Permalink

    hhaha… sinceramente.. Pior que é verdade!!! =)
    Abraço!

  • 04/09/2007 at 10:08 pm
    Permalink

    cara hoje crimpei os conectores coloquei o testador … vi que nao entrou o fio 5 do cabo coloque no pc mesmo assim e consegui navegar na net sem problemas ….
    configuracao padrao
    v
    vb
    lb
    a
    ab
    l
    mb
    m

    alguem sabe me explicar esse fato

    valeu

  • 04/09/2007 at 10:12 pm
    Permalink

    weltonbb@_ _ _ _
    mande resposta para min

  • 04/09/2007 at 10:45 pm
    Permalink

    É simples!

    Na verdade você só utiliza os fios verdes e laranjas (envia dados e recebe dados).

    O resto é somente para diminuir a interferência interna/externa.

    Isso numa rede 10/100… na 10/100/1000 eu não sei (acho que é a mesma coisa)

  • 21/01/2009 at 3:45 am
    Permalink

    Cimpar? o.O

    Tava brincando no post ou escreveu errado mesmo?

  • 21/01/2009 at 11:06 am
    Permalink

    Na verdade eu errei mesmo… Eu nunca soube se era climpar ou crimpar. Mas muita gente usa climpar, então acabou funcionando como “caça-paraquedista” rs rs rs

    Mas o Daniduc explicou no comentário mais acima, que vem do verbo “to crimp”…

  • 28/10/2009 at 9:41 am
    Permalink

    Olá!!
    Welton, é seguinte o padrão mais utilizado na verdade é o T-568A, mas aqui no RS utilizamos mais o 568B.
    Experimenta usar a sequencia de cores
    vb
    v
    bl
    a
    ab
    l
    bm
    m
    utilizando nas duas pontas é claro já que utilizou uma conexão padrão!!
    O modo como crimpou funciona na rede de 10/100/1000 ethernet mas se tu quizer usa uma rede de 1G vai ocasionar perda. Desta maneira você poderá usar padrão para todas as redes se não forem cros-over!

    abraçs!!=**

Leave a Reply

Your email address will not be published. Required fields are marked *