Desistalei o Warsaw Gas Tecnologia Core da Diebold e minha internet parou de funcionar. O que fazer?

Nesta semana aconteceu algo bizarro! O notebook da minha namorada estava lentíssimo e a primeira coisa que pensei foi “Ela tem conta no Banco do Brasi, então provavelmente o computador tem o Warsaw Gas Tecnogia Core” da Diebold. Vou desinstalar ele e pronto.

Existe milhares de tutoriais para desinstalar ele. Mas felizmente as versões mais atuais dele tem um desinstalador no próprio Windows.

Só que ao desinstalar, a internet simplesmente parou de funcionar. Ele se conectava a rede, mas exibia a mensagem “Sem internet, seguro” / “no internet, secured” ou “unable to connect to this network” / “Não foi possível conectar a esta rede” . Tentei milhares de soluções da internet – resetar a parte de rede, alterar na bios, mudar configurações, dar comandos no prompt de comando, atualizar driver, reinstalar a placa, etc etc etc, mas nada funcionou.

Foi ai que meio que sem querer reparei que na página da placa de rede existia um protocolo chamado “Diebold network monitor” que estava ativado. Sabendo que o Warsaw é da Diebold e eu já tinha desistalado ele, imaginei que era algum problema com ele que estava bloqueando o acesso á internet.

Resultado: Desativei ele e a internet automaticamente passou a conectar novamente! Simples, rápido e maravilhoso!

Então fica a dica! Como eu não encontrei nada disso na internet, resolvi escrever esse post para caso alguém venha a ter o mesmo problema 😀

2 comentários em “Desistalei o Warsaw Gas Tecnologia Core da Diebold e minha internet parou de funcionar. O que fazer?

  • 25/04/2020 em 5:59 am
    Permalink

    Há semanas estou tentando descobrir porque a conexão wifi do meu laptop ficou extremamente lenta com 1/6 da velocidade. Uso Ubuntu e debuggei de tudo, drivers, dns, networkmanager e estava a ponto de comprar uma nova placa wireless… até ver seu post!

    Lembrei na hora que havia instalado o módulo Warsaw para acessar o BB fazia algumas semanas. E batata… desabilitei o módulo e a velocidade voltou imediatamente ao normal! Agora só ativarei quando precisar usar.

    Obrigado Jonny!!!

  • 26/06/2020 em 3:39 pm
    Permalink

    NEEEEEEEEEEELAS!!! Que bom que ajudei a lembrar!!! Esse negócio é uma NHACA!! Agora só uso banco via Celular para não ter que instalar essas porcarias!

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.